All times are UTC + 2 hours



Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
 Post subject: Not able to get 3D working
PostPosted: 02 Nov 2012, 14:40 

Joined:
27 Jul 2012, 15:05
Posts: 17
Since I've installed a fresh (legal) version of Windows 7 I can't get 3D to work. It use to work fine before the new install.
I have downloaded the latest drivers for my videocard (GeForce GTX 460) and I have the Acer H5360 projector.
As soon as I want to switch 3D on in control panel I have to go through the set up which is fine but nVidia doesn't see my projector. I have only the option to choose the red and blue glasses. Why doesn't nVidia see my projector??


 Profile  
 
 Post subject: Re: Not able to get 3D working
PostPosted: 03 Nov 2012, 12:57 

Joined:
29 Jan 2012, 13:21
Posts: 34
Because the drivers for your 1.4 HDMI controller aren't installed.


 Profile  
 
 Post subject: Re: Not able to get 3D working
PostPosted: 03 Nov 2012, 13:45 

Joined:
27 Jul 2012, 15:05
Posts: 17
emett wrote:
Because the drivers for your 1.4 HDMI controller aren't installed.


I've googled but where can I find these? I also can't remember that I've installed these before, but ofcourse I'm willing to try it so if you have a link for me where I can get them, that would be much appreciated.


 Profile  
 
 Post subject: Re: Not able to get 3D working
PostPosted: 03 Nov 2012, 15:00 

Joined:
27 Jul 2012, 15:05
Posts: 17
No matter what I try it just keep saying: 3D compatible screen (projector) not found. I tried to uninstall and re-install the drivers of my card. But it doesn't see the Acer H5360. When I want to do the set up in the control panel of nVidia, it always shows the red and blue discover glasses. When I play something in PowerDVD I can see the side by side image just fine, but it also said no compatible screen found.


 Profile  
 
 Post subject: Re: Not able to get 3D working
PostPosted: 08 Nov 2012, 18:21 
Site Admin
User avatar

Joined:
29 Apr 2010, 17:51
Posts: 3148
Location: Sofia, Bulgaria
Make sure the IR emitter for the 3D Vision glasses is connected to your PC and that the driver for it is installed. If you only have 3D Vision discover mode available this means there is something wrong with the IR emitter for the glasses... it is not being detected or installed.


 Profile WWW  
 
 Post subject: Re: Not able to get 3D working
PostPosted: 09 Nov 2012, 15:27 

Joined:
27 Jul 2012, 15:05
Posts: 17
Bloody wrote:
Make sure the IR emitter for the 3D Vision glasses is connected to your PC and that the driver for it is installed. If you only have 3D Vision discover mode available this means there is something wrong with the IR emitter for the glasses... it is not being detected or installed.


It so strange, because when the emitter is not connected and I go through the set up and by the second question they say to connect the emitter to the computer and press the button untill it's light green. I do that and then the computer also says that the driver is installed and the 3D controller is ready to use.
But as soon as I go further with the set up I still get the only option to choose the 3D Vision discover mode.


 Profile  
 
 Post subject: Re: Not able to get 3D working
PostPosted: 09 Nov 2012, 15:51 
Site Admin
User avatar

Joined:
29 Apr 2010, 17:51
Posts: 3148
Location: Sofia, Bulgaria
Try this...

Run Regedit and navigate to:
- for 32-bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\Stereo3D\
- for 64-bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\NVIDIA Corporation\Global\Stereo3D\

Change the value of:
StereoVisionConfirmed
from 0 to 1

And see if you'll be able to switch between 3D Vision and 3D Vision Discover without having to go through the Setup Wizard.


 Profile WWW  
 
 Post subject: Re: Not able to get 3D working
PostPosted: 09 Nov 2012, 16:04 

Joined:
27 Jul 2012, 15:05
Posts: 17
Bloody wrote:
Try this...

Run Regedit and navigate to:
- for 32-bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\NVIDIA Corporation\Global\Stereo3D\
- for 64-bit Windows: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\NVIDIA Corporation\Global\Stereo3D\

Change the value of:
StereoVisionConfirmed
from 0 to 1

And see if you'll be able to switch between 3D Vision and 3D Vision Discover without having to go through the Setup Wizard.


After I've changed the settings in the registry I was able to switch it on the 3D but still there was only one option to choose from and that was still the discovery mode. I knew it wouldn't work but I tried it anyway and that was to play a movie in PowerDVD and it said like I expected: "This content or device is not supported".


 Profile  
 
 Post subject: Re: Not able to get 3D working
PostPosted: 09 Nov 2012, 16:29 

Joined:
27 Jul 2012, 15:05
Posts: 17
I've tried this and it seems to work, it works now with nVidia 3D player. Kids just came home from school so I will do some more tests tonight when I come home from work. But I found it still very strange all these troubles I had. Don't you think so too?

Here's a guide for using the 3D Vision hack with Nvidia GPU's on 120HZ Active monitors.

I've copied some bits from two guides, but most of it is written, fresh links provided etc.

Should be clear and concise compared to what I'd read.

I've copied and pasted bits from another guide in two parts as it's better than typing bits, but it'll work.

1.) Download and install the latest Nvidia drivers.

2.) You need to disable Windows from fetching drivers from windows update else it will download drivers you don't want and won't work (System > Advanced System Settings > Hardware > Device Installation Settings > Never install driver software from Windows Update)

3.) Download http://kostasoft.com/downloads/3Dvision.zip and install DSF-KitSetup make the .bat of init_x64 a .txt (Or open in notepad) and remove this line /i /s from it, do remember to make it a .bat afterwards.

4.) Run the init_x64.bat file

5.) run the enablestereo.bat ; You'll notice it tries to install a driver and fails so you then download nvidia drivers version 285.62, extract them to desktop and cancel the installation.

6.) Go into device manager and find NVIDIA steroscopic 3d usb controller, right click and update driver software > browse my computer for driver software > Let me pick from a list of device drivers on my computer > Have Disk... > Browse to "C:\nvidia\DisplayDriver\285.62\WinVista_Win7_ 64\E nglish\NV3DVisionUSB.Driver" (alter as appropiate if you selected to extract the driver files somewhere else). Let it install those drivers which it should do successfully.

7.) Download this inf download/file.php?id=122 and install it in a similar fashion to the Nvidia 3D Vision USB Driver

8.) Restart your PC

9.) Run enablestereo.bat

10.) Go into Nvidia Control panel, you should see your monitor is 3D Vision enabled, to see the 3D effects you'll need to run your monitor in "Frame Sequential"

That's how I did it.


 Profile  
 
 Post subject: Re: Not able to get 3D working
PostPosted: 09 Nov 2012, 16:55 
Site Admin
User avatar

Joined:
29 Apr 2010, 17:51
Posts: 3148
Location: Sofia, Bulgaria
Since with the IR emitter emulator it is working, then there could be something wrong with your IR emitter...


 Profile WWW  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC + 2 hours


Who is online

Registered users: Bing [Bot], Google [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: