3D Vision Blog - Forum
http://3dvision-blog.com/forum/

Nvidia 3D Vision Kit 2 Ghosting
http://3dvision-blog.com/forum/viewtopic.php?f=9&t=12092
Page 1 of 1

Author:  AlJourgensen [ 16 Dec 2016, 17:29 ]
Post subject:  Nvidia 3D Vision Kit 2 Ghosting

My rig - Asus PG278Q, Nvidia 3D vison Kit 2, Clevo P771DMG, GTX 980M, I76700K

Hello community

I didn´t use the glasses for a while, and they were working fine, but now, i notice some ghosting in my left eye, you can see it on this picture:

https://www.dropbox.com/s/ssw9fjv0u0qhh ... 7.jpg?dl=0

I made a print screen of the 3D image with ghosting, i don´t know if you can see it to

https://www.dropbox.com/s/ilydhv21qwf9v ... 0.jps?dl=0

Nvidia says that could be the glasses....but i think that if they were, i would notice more of this in other games/movies....

I notice also that the option in the wizard to control the external light, as disappeared..the option was this one

https://www.dropbox.com/s/p9958fylswwsu ... 1.jpg?dl=0


Also, after the last Nvidia update (yesterday), the ghosting is now affecting both eyes, and get much worst.....

I can´t understand what is going on....and i can´t test the glasses anywhere else.....Nvidia keeps saying that are the glasses, but with the last update of the Nvidia Drivers i´m not sure anymore

I also unplugged/plug in the emitter, restart the notebook, used DDU to uninstall the drivers, and install them back again......i really need some clarifying on this issue, because i have doubt if it really is from the glasses, or the driver

I appreciate all help my friends

Thank you very much

Author:  AlJourgensen [ 27 Mar 2017, 23:31 ]
Post subject:  Re: Nvidia 3D Vision Kit 2 Ghosting

Hello community again

I see that this topic has no solution, but i just want to ask one thing, does somebody here had the problem as follows:

- I made 2 RMA with ASUS, changed display twice, in both the ghosting persist;
(More money later...)
- Bought a new 3D Vision Kit 2, because of some nob in Nvidia that told me that the problem were in the glasses.....;
(More money later...)
- Try 3 different cables;
- Install old drivers;
- Reinstall windows;

Could it be the graphics card, beside i don´t have any other problem with it?

I really need some serious help here. to try to understand where the problem comes from

Thank you very much

https://www.dropbox.com/s/agn7989xnvwzw ... a.jpg?dl=0

https://www.dropbox.com/s/tg429las0dmi2 ... a.jpg?dl=0

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/