All times are UTC + 2 hours



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Help, problems with edid in LG PB63U
PostPosted: 10 Jan 2014, 21:10 

Joined:
10 Jan 2014, 20:40
Posts: 3
Hello, I have a projector dlp LG PB63U , which is not recognized by my pc as a device for projecting 3D layers, w7 recognizes it as a generic monitor.
The projector is connected to a video card Ati HD6850, through its hdmi connector, has the latest ati catalyst drivers and windows 7 x64.
Accompanying data exported by the Monitor Asset Manager, I would like to know what are the values ??to be changed, that I recognize the device. thanks
I forgot, I am from South America, so my English is not very good.


Attachments:
LG PB63U.inf [3.01 KiB]
Downloaded 194 times
 Profile  
 
 Post subject: Re: Help, problems with edid in LG PB63U
PostPosted: 10 Jan 2014, 22:10 
Site Admin
User avatar

Joined:
29 Apr 2010, 17:51
Posts: 3148
Location: Sofia, Bulgaria
You can try directly using an EDID override driver from another compatible projector.

What software are you going to be using it with for 3D, for 3D video playback or gaming in 3D?


 Profile WWW  
 
 Post subject: Re: Help, problems with edid in LG PB63U
PostPosted: 11 Jan 2014, 02:40 

Joined:
10 Jan 2014, 20:40
Posts: 3
I just tried override the edid with drivers the other projectors, but all give me the same problem have to be constantly changing the device before turning off the pc, because if not then it is not broadcasting video signal, does not recognize the device.
The software I use is only to see 3d movies, SView Player (opengl emulated) Sterescopic Player (Pageflipping), but they all give me problem with frame dropping occasionally, that I own a quad core processor.
Other programs such as power dvd and mean total theater, do not recognize the device.
Thanks for the replies!!!


 Profile  
 
 Post subject: Re: Help, problems with edid in LG PB63U
PostPosted: 16 Jan 2014, 02:40 

Joined:
10 Jan 2014, 20:40
Posts: 3
Hello again everyone, question.
Is there any solution to the problem described above?
Someone with a projector lg brand fix this? that edid used?
I am now using the SView Player programs with the opengl function emulated, but I notice image some jumps occasionally annoying means. changing the edid and function but using opengl produced by the hardware does not perform these jumps.
Regards!!!


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 2 hours


Who is online

Registered users: Bing [Bot], Google [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: