All times are UTC + 2 hours



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: HD33 3D gaming lag
PostPosted: 05 Jun 2012, 05:04 

Joined:
05 Jun 2012, 04:56
Posts: 1
I have an Optoma HD33 + Nvidia GTX 670 + RF 3D glasses. To play a game I set the resolution to 720p 60hz. On the projector I have Puremotion off.

With no 3D I have no lag, but in 3D mode I am still getting more lag for gaming than I find acceptable for the responsiveness I need. Is there anything I can do to reduce lag, or is this standard?


 Profile  
 
 Post subject: Re: HD33 3D gaming lag
PostPosted: 05 Jun 2012, 21:17 
Site Admin
User avatar

Joined:
29 Apr 2010, 17:51
Posts: 3148
Location: Sofia, Bulgaria
It is possible that the input lag is introduced due to the extra processing required by the projector for stereo 3D input. You can try playing with the settings of the projector, however there is a small chance that this would make much of a difference. Have you tried measuring the input lag in 2D and 3D mode?


 Profile WWW  
 
 Post subject: Re: HD33 3D gaming lag
PostPosted: 28 Sep 2012, 17:58 

Joined:
26 Sep 2012, 15:33
Posts: 5
same problem here !

horrorful lag (I would say between 100ms and 300ms !!! maybe more !!!) all pure engine off !!! it's unplayable !!!!

dvi to hdmi 1.4 output from PC with Nvidia gtx580

how is it possible ?????????


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 2 hours


Who is online

Registered users: Bing [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to: