All times are UTC + 2 hours



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Problem with Dell XPS 17 3D Vision Viewsonic PJD6531W setup
PostPosted: 02 Aug 2011, 18:03 

Joined:
02 Aug 2011, 17:55
Posts: 1
Hi there,

Would really appreciate any advice you might have on the problem below...

I've got Dell XPS 17 notebook with a GEFORCE GT555M, driver 265.94. 3D vision works well on the laptop's screen but does not operate when I'm trying to output to a Viewsonic PJD6531W projector via HDMI. Whilst the machine recognises the PJD as NVIDIA 3D Vision ready in the 3D control panel, any attempt to work through the wizard or run the stereoscopic test application gives me 'Warning - attempt to run stereoscopic 3D in a non-stereo display mode, please change to an acceptable mode. See documentation etc'. My screen is set to 1280 x 720 and 120hz. I understand that there were some issues with the PJD6531W with driver release 257.21 but surely these were fixed in subsequently releases? I'd be grateful for any help you can offer.

Many thanks,
Pete


 Profile  
 
 Post subject: Re: Problem with Dell XPS 17 3D Vision Viewsonic PJD6531W se
PostPosted: 03 Aug 2011, 12:00 
Site Admin
User avatar

Joined:
29 Apr 2010, 17:51
Posts: 3148
Location: Sofia, Bulgaria
When using the projector are you outputting the image only on it and not on the laptop's display too?

You should disable extended or clone mode for the displays and have only the projector outputting the video.

Also make sure that the projector is not trying to switch to 1280x800 resolution when going into 3D mode...


 Profile WWW  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 2 hours


Who is online

Registered users: Bing [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron