All times are UTC + 2 hours



Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Inversion Artifacts Real or just high contrast 'Ghosting'?
PostPosted: 22 Mar 2014, 06:44 

Joined:
22 Mar 2014, 05:25
Posts: 1
HELLO! I am a 3D Enthusiast with a Burgeoning library of 41 3D Blu-Rays Including Dial-M-for-Murder and Man in the Dark (two personal favorites.)

I was watching them all on a PLANAR SA2311W 23.9" 120hZ and all was pretty darn good, my first real exposure to shutter'd 3D in the home so how could I not be pleased!?

then this year upgraded to 3D Vision 2 and bought a ASUS VG278HE 27" 144hZ with 'Lite-Brite' (ooops I mean LightBoost..)
I noticed some strange artifacts that I THOUGHT were happening only with this new monitor, so I hooked them both up side by side (one on a Geforce one on a Quadro) This is my first post but I'll try to show some images of the 'problem': As you will see there are little 'Inversion Artifacts' or little 'hatches/crosses' instead of smooth video. I find I can reduce this to more tolerable levels by reducing contrast a little, but I wanted to see if others have experience, opinions, similar issues, etc.

PLANAR SA2311W:
Image

ASUS VG278HE:
Image

PLANAR SA2311W:
Image

ASUS VG278HE:
Image


 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 2 hours


Who is online

Registered users: Bing [Bot]


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron