3D Vision Blog - Forum
http://3dvision-blog.com/forum/

ASUS VG278H buzzing noise
http://3dvision-blog.com/forum/viewtopic.php?f=14&t=1828
Page 1 of 1

Author:  Puppes [ 30 Nov 2011, 03:51 ]
Post subject:  ASUS VG278H buzzing noise

Hello all!

I have had the Asus VG278H for a week now and everything's worked fine. But yesterday i noticed that the monitor started emitting a buzzing noise whenever i start a game. Also, all of a sudden, when i leave a game. The monitor stays in 3d-mode. Sometimes the emitter light stays on and sometimes it does't but when i go to the menu, it still show's as being in 3d-mode and there is no way to exit it.

After some investigation i noticed that the buzzing seems to be related to lightboost. When i turn lightboost off in the menu the sound disappears and the monitor becomes completely silent. But as soon as i start cranking it up, it starts emitting the buzzing again...

Anyone else had these problems?

Regards,
Thomas

Author:  PeZzy [ 03 Dec 2011, 20:18 ]
Post subject:  Re: ASUS VG278H buzzing noise

Check that your monitor cable is securely fastened at both ends - are you using the cable that came with the monitor? Move the power plug from the monitor to another location, away from the computer and without any cheap surge protectors. The power supply in your computer can interfere with other devices using the same plug. If all else fails, return it.

Buzzing sounds from a monitor can indicate imminent failure. I have an old monitor that use to buzz, but when I replaced the power supply in my computer with a higher quality one the buzzing went away.

Author:  PeZzy [ 11 Dec 2011, 04:32 ]
Post subject:  Re: ASUS VG278H buzzing noise

Just want to re-reply to say I have the buzzing sound also. I just haven't listened carefully enough during 3D mode. I suspect all of these monitors emit a buzz during 3D.

The fact that it doesn't leave 3D mode could be a bug in the nvidia drivers and/or the game.

Author:  morgan976 [ 22 Jan 2014, 21:56 ]
Post subject:  Re: ASUS VG278H buzzing noise

Same for me... I hope is only drivers from nvidia the problem..

To enable / disable 3D function from Keyboard ctrl+T

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/